atom feed50 messages in org.rubyonrails.railsRe: Re: [ANN] Rails Engines + Login E...
FromSent OnAttachments
James AdamNov 1, 2005 8:17 am 
James AdamNov 1, 2005 9:37 am 
James AdamNov 1, 2005 3:56 pm 
RobertNov 1, 2005 4:27 pm 
Jay LevittNov 1, 2005 7:26 pm 
RaminNov 1, 2005 7:29 pm 
Scott BeckerNov 1, 2005 7:42 pm 
Bill KatzNov 1, 2005 10:44 pm 
Tom WardNov 2, 2005 2:11 am 
Bruno CelesteNov 2, 2005 3:05 am 
James AdamNov 2, 2005 6:00 am 
Francois PaulNov 2, 2005 6:14 am 
Bruno CelesteNov 2, 2005 6:25 am 
Bruno CelesteNov 2, 2005 6:45 am 
James AdamNov 2, 2005 6:48 am 
Bruno CelesteNov 2, 2005 7:02 am 
James AdamNov 2, 2005 7:09 am 
Luke RandallNov 2, 2005 9:51 am 
PJ HyettNov 2, 2005 11:04 am 
Bruno CelesteNov 2, 2005 11:17 am 
James AdamNov 2, 2005 11:49 am 
James AdamNov 2, 2005 11:52 am 
James AdamNov 2, 2005 12:00 pm 
Edgardo HamesNov 2, 2005 12:27 pm 
PJ HyettNov 2, 2005 12:38 pm 
James AdamNov 2, 2005 12:43 pm 
James AdamNov 2, 2005 1:17 pm 
RaminNov 2, 2005 2:08 pm 
RaminNov 2, 2005 2:48 pm 
RaminNov 2, 2005 2:58 pm 
RaminNov 2, 2005 3:06 pm 
James AdamNov 2, 2005 3:35 pm 
Lou VanekNov 7, 2005 2:11 pm 
Bruno CelesteNov 7, 2005 2:28 pm 
Lou VanekNov 7, 2005 3:09 pm 
James AdamNov 8, 2005 12:33 am 
James AdamNov 8, 2005 12:38 am 
Lou VanekNov 8, 2005 2:21 am 
James AdamNov 8, 2005 2:23 am 
Bruno CelesteNov 8, 2005 2:34 am 
James AdamNov 8, 2005 3:14 am 
Bruno CelesteNov 8, 2005 3:34 am 
Lou VanekNov 8, 2005 3:41 am 
James AdamNov 8, 2005 3:45 am 
James AdamNov 8, 2005 4:07 am 
Lou VanekNov 8, 2005 4:10 am 
Lou VanekNov 8, 2005 4:50 am 
James AdamNov 8, 2005 5:15 am 
James AdamNov 8, 2005 7:42 am 
alex blackNov 14, 2005 7:40 pm 
Subject:Re: Re: [ANN] Rails Engines + Login Engine
From:Bruno Celeste (brun@public.gmane.org)
Date:Nov 8, 2005 2:34:17 am
List:org.rubyonrails.rails

Finally, it was the same problem than mine :P But, I don't understand why webrick doesn't complain when files are missed..

2005/11/8, Lou Vanek:

The reason why webbrick wouldn't start is because init_engine.rb and
login_engine.rb are requiring two file that I don't have:

. authenticated_user.rb . authenticated_system.rb

Nor could I find these two files in the tar.gz files posted at rubyforge. I'm using the LoginEngine svn HEAD.

Curiously, these two files are missing in the movie, too.

If I comment these two "require" files out webbrick starts but, not
surprisingly, the "login_required" method cannot be found.

-lv

config: windows xp sp2 cygwin ruby 1.8.3 rails 0.14.3 AR 1.13.0 rake 0.6.2 LoginEngine svn head TortoiseSVN 1.2.6