atom feed50 messages in org.rubyonrails.railsRe: [ANN] Rails Engines + Login Engine
FromSent OnAttachments
James AdamNov 1, 2005 8:17 am 
James AdamNov 1, 2005 9:37 am 
James AdamNov 1, 2005 3:56 pm 
RobertNov 1, 2005 4:27 pm 
Jay LevittNov 1, 2005 7:26 pm 
RaminNov 1, 2005 7:29 pm 
Scott BeckerNov 1, 2005 7:42 pm 
Bill KatzNov 1, 2005 10:44 pm 
Tom WardNov 2, 2005 2:11 am 
Bruno CelesteNov 2, 2005 3:05 am 
James AdamNov 2, 2005 6:00 am 
Francois PaulNov 2, 2005 6:14 am 
Bruno CelesteNov 2, 2005 6:25 am 
Bruno CelesteNov 2, 2005 6:45 am 
James AdamNov 2, 2005 6:48 am 
Bruno CelesteNov 2, 2005 7:02 am 
James AdamNov 2, 2005 7:09 am 
Luke RandallNov 2, 2005 9:51 am 
PJ HyettNov 2, 2005 11:04 am 
Bruno CelesteNov 2, 2005 11:17 am 
James AdamNov 2, 2005 11:49 am 
James AdamNov 2, 2005 11:52 am 
James AdamNov 2, 2005 12:00 pm 
Edgardo HamesNov 2, 2005 12:27 pm 
PJ HyettNov 2, 2005 12:38 pm 
James AdamNov 2, 2005 12:43 pm 
James AdamNov 2, 2005 1:17 pm 
RaminNov 2, 2005 2:08 pm 
RaminNov 2, 2005 2:48 pm 
RaminNov 2, 2005 2:58 pm 
RaminNov 2, 2005 3:06 pm 
James AdamNov 2, 2005 3:35 pm 
Lou VanekNov 7, 2005 2:11 pm 
Bruno CelesteNov 7, 2005 2:28 pm 
Lou VanekNov 7, 2005 3:09 pm 
James AdamNov 8, 2005 12:33 am 
James AdamNov 8, 2005 12:38 am 
Lou VanekNov 8, 2005 2:21 am 
James AdamNov 8, 2005 2:23 am 
Bruno CelesteNov 8, 2005 2:34 am 
James AdamNov 8, 2005 3:14 am 
Bruno CelesteNov 8, 2005 3:34 am 
Lou VanekNov 8, 2005 3:41 am 
James AdamNov 8, 2005 3:45 am 
James AdamNov 8, 2005 4:07 am 
Lou VanekNov 8, 2005 4:10 am 
Lou VanekNov 8, 2005 4:50 am 
James AdamNov 8, 2005 5:15 am 
James AdamNov 8, 2005 7:42 am 
alex blackNov 14, 2005 7:40 pm 
Subject:Re: [ANN] Rails Engines + Login Engine
From:James Adam (jame@public.gmane.org)
Date:Nov 2, 2005 1:17:56 pm
List:org.rubyonrails.rails

I've only ever seen a similar error when I mistyped the URI for the SVN repository... In my copy (trunk Rails checked out a few days ago) there isn't any line of incriminating code on line 662 of plugin.rb either. Hmm - tricky indeed...

My only thought is that perhaps you didn't accept the SSL certificate from OpenSVN.csie.org at some point? In the mean time I've updated the .tar.gz files on the RubyForge page:

http://rubyforge.org/frs/?group_id=1050

Hope this helps....

On 11/2/05, PJ Hyett <pjhy@public.gmane.org> wrote:

Running .14.2 and same error with https.

On 11/2/05, James Adam <jame@public.gmane.org>
wrote:

Hmm... that's odd :-S The error seems to be in the plugin script

You should probably note that the SVN url has changed to https://opensvn.csie.org/rails_engines/plugins - note the HTTPS part there. Which version of rails are you using?

- james

On 11/2/05, PJ Hyett <pjhy@public.gmane.org> wrote:

I keep getting this error?

$ ./script/plugin install -x http://opensvn.csie.org/rails_engines/plugins/engines ./script/plugin:662:in `initialize': wrong number of arguments (1 for 0) (ArgumentError) from ./script/plugin:662:in `parse!' from ./script/plugin:660:in `parse!' from ./script/plugin:374:in `parse!' from ./script/plugin:390:in `parse!' from ./script/plugin:741