atom feed13 messages in org.apache.apache-bugdbRe: build/9955: libtool: link: `/usr/...
FromSent OnAttachments
Philip M. GollucciFeb 25, 2002 9:18 pm 
Philip M.GollucciFeb 25, 2002 11:33 pm 
jere...@apache.orgFeb 26, 2002 12:47 am 
Philip M. GollucciFeb 26, 2002 5:23 pm 
Philip M. GollucciFeb 26, 2002 7:46 pm 
Justin ErenkrantzFeb 26, 2002 9:16 pm 
Justin ErenkrantzFeb 26, 2002 10:30 pm 
Philip M. GollucciFeb 28, 2002 7:14 pm 
Philip M. GollucciFeb 28, 2002 8:00 pm 
Justin ErenkrantzFeb 28, 2002 9:52 pm 
Justin ErenkrantzMar 1, 2002 12:25 am 
Justin ErenkrantzMar 1, 2002 1:07 am 
jere...@apache.orgMar 1, 2002 1:09 am 
Subject:Re: build/9955: libtool: link: `/usr/local/lib/libexpat.la' is not a valid libtool archive
From:Justin Erenkrantz (jere@ebuilt.com)
Date:Feb 26, 2002 9:16:17 pm
List:org.apache.apache-bugdb

On Tue, Feb 26, 2002 at 05:18:49AM +0000, Philip M. Gollucci wrote:

Sorry to bug you with that... I've been compiling beta for a while now and it never happened till 2.0.32.

As you can see, I just did a full reinstall of libexpat... Same error. If you still think its a system problem... I'll look into it myself.

This is very odd. This looks like a libtool error perhaps.

Can you reproduce this on any other machines? I'm kind of doubtful we're doing anything wrong, but geesh. -- justin