944 messages

org.apache.maven.doxia-commits [All Lists]

2018 March [All Months]

Page 1 (Messages 1 to 25): 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38

[maven-help-plugin] branch MPH-125 updated (ddf64c0 -> 9554e43) - khma...@apache.org
[maven-ear-plugin] branch MEAR-256 deleted (was e805768) - khma...@apache.org
[maven-ear-plugin] branch master updated (1b5f7d2 -> 3638d07) - khma...@apache.org
[maven-artifact-transfer] 01/01: [MSHARED-656] Make integration testing for different Maven versions possible o Added separate integration test projects to make IT's possible o Based on usage of Takari integration tests we need to lift up build requirements for JDK8+ - khma...@apache.org
[maven-ear-plugin] 02/02: Cleaned up site issues. - khma...@apache.org
[maven-ear-plugin] branch CLEANUP deleted (was 82d645e) - khma...@apache.org
[maven-dependency-plugin] branch MDEP-585 updated (8bcb966 -> f044886) - khma...@apache.org
maven-surefire git commit: [SUREFIRE-1495] Encoding of TXT report file should be configured by ${project.reporting.outputEncoding} and MOJO parameter encoding [Forced Update!] - tibo...@apache.org
maven git commit: [MNG-6362] - Adding CONTRIBUTING, README.md pull_request_template for GitHub. [Forced Update!] - hbou...@apache.org
[maven-help-plugin] branch MPH-87 deleted (was 658a0bb) - mich...@apache.org
[maven-shade-plugin] branch MSHADE-275 updated (ce32b95 -> 77bdd18) - khma...@apache.org
[maven-shade-plugin] 01/01: [MSHADE-275] - Maven Shade Plugin does not work under Java 10 - khma...@apache.org
[maven-javadoc-plugin] 01/01: [MJAVADOC-512] - Even when <javadocVersion>1.8.0</javadocVersion> matches there still is a warning. - khma...@apache.org
[maven-dependency-analyzer] branch MSHARED-708 created (now fe3ef02) - khma...@apache.org
[maven-dependency-analyzer] branch master updated: [maven-release-plugin] prepare release maven-dependency-analyzer-1.9 - khma...@apache.org
[maven-compiler-plugin] branch TEST_TO_FIX_MCOMPILER-192 updated: Added selectors for MCOMPILER-197 to Java 1.6..1.8 groovy-project-with-new-plexus-compiler: Java 1.6..1.8 - khma...@apache.org
[maven-surefire] 01/01: permanent issue on every Windows & JDK10 build INFRA-16191 - tibo...@apache.org
[maven-surefire] 01/01: permanent issue on every Windows & JDK10 build INFRA-16191 - tibo...@apache.org
[maven-jxr] branch UPGRADE-PARENT created (now 8aa706c) - khma...@apache.org
[maven-rar-plugin] branch MRAR-45 deleted (was 1b8d3ab) - khma...@apache.org
[maven-verifier-plugin] branch MVERIFIER-26 created (now c41b901) - khma...@apache.org
[maven-help-plugin] branch MPH-144 deleted (was 3166569) - khma...@apache.org
[maven-invoker-plugin] branch master updated: fix wrong if condition.. - ola...@apache.org
[maven-artifact-transfer] branch master updated: Added .checkstyle to .gitignore based on Eclipse configuration. - khma...@apache.org
svn commit: r1828102 - /maven/site/trunk/pom.xml - hbou...@apache.org

Page 1 (Messages 1 to 25): 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38