1,305 messages

org.apache.maven.doxia-commits [All Lists]

2018 January [All Months]

Page 41 (Messages 1001 to 1025): 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53

[maven-ear-plugin] annotated tag maven-ear-plugin-2.4.1 updated (80d8ab9 -> 1c2a28d) - hbou...@apache.org
[maven-resources-plugin] annotated tag maven-resources-plugin-2.4 created (now 1fab970) - hbou...@apache.org
[maven-war-plugin] annotated tag maven-war-plugin-2.2 created (now 2c32a43) - hbou...@apache.org
[maven-source-plugin] annotated tag maven-source-plugin-2.0.1 created (now e992f19) - hbou...@apache.org
[maven-assembly-plugin] annotated tag maven-assembly-plugin-2.5.4 updated (39aee57 -> 7138dd1) - hbou...@apache.org
[maven-assembly-plugin] annotated tag maven-assembly-plugin-3.0.0 updated (082ff68 -> a8a196d) - hbou...@apache.org
[maven-fluido-skin] annotated tag maven-fluido-skin-1.1 updated (b8b6d84 -> 86cfe62) - hbou...@apache.org
[maven-enforcer] branch master updated (f0e88b2 -> c7568bc) - khma...@apache.org
[3/3] maven git commit: [MNG-6331] Removed maven-bundle-pugin from build - khma...@apache.org
[3/3] maven git commit: [MNG-6308] added packaging in Building message footer and summary - hbou...@apache.org
[maven-enforcer] branch MENFORCER-293 deleted (was 8d6f3e8) - khma...@apache.org
[maven-parent] annotated tag maven-parent-23 updated (ad02d4a -> 1546d2c) - hbou...@apache.org
[maven-enforcer] 01/02: Removed README.TXT and moved content to README.md - khma...@apache.org
[maven-enforcer] 02/02: Fixed URL's. - khma...@apache.org
[1/3] maven-surefire git commit: [SUREFIRE-1463] integration tests should run on the top of JDK 9 [Forced Update!] - tibo...@apache.org
[2/3] maven-surefire git commit: [SUREFIRE-1463] integration tests should run on the top of JDK 9 - tibo...@apache.org
maven-indexer git commit: make DefaultArtifactContextProducer more extendable - csta...@apache.org
[1/4] maven git commit: [MNG-6296] 3.5.2: ClassNotFoundException: javax.annotation.security.RolesAllowed [Forced Update!] - khma...@apache.org
maven-archetype git commit: upgrade plexus-component-metadata to 1.7 to be Java 9 compatible - hbou...@apache.org
[3/3] maven-surefire git commit: [SUREFIRE-1463] integration tests should run on the top of JDK 9 - tibo...@apache.org
[3/3] maven-surefire git commit: [SUREFIRE-1463] integration tests should run on the top of JDK 9 - tibo...@apache.org
[3/3] maven-surefire git commit: [SUREFIRE-1463] integration tests should run on the top of JDK 9 - tibo...@apache.org
[3/3] maven-surefire git commit: [SUREFIRE-1463] integration tests should run on the top of JDK 9 - tibo...@apache.org
[2/3] maven-surefire git commit: [SUREFIRE-1463] integration tests should run on the top of JDK 9 - tibo...@apache.org
[maven-parent] 02/02: updated maven-scm-publish-plugin to 3.0.0 - hbou...@apache.org

Page 41 (Messages 1001 to 1025): 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53