145 messages

org.apache.jclouds.issues [All Lists]

2014 January [All Months]

Page 6 (Messages 126 to 145): 1 2 3 4 5 6

[jira] [Commented] (JCLOUDS-416) TemplateBuilder is lacking network id support - Andrew Bayer (JIRA)
[jira] [Commented] (JCLOUDS-418) Add schedule-type ScalingPolicy type - Zack Shoylev (JIRA)
[jira] [Created] (JCLOUDS-424) Add API to create one node by Name and Option. - Izek Greenfield (JIRA)
[jira] [Commented] (JCLOUDS-381) Allow creating nodes through ComputeService with explicitly specified names - Ignasi Barrera (JIRA)
[jira] [Created] (JCLOUDS-426) Elastichosts API: 'vnc:password' key is deprecated and should be replaced - Owen Tuz (JIRA)
[jira] [Created] (JCLOUDS-427) Upgrading JDK from 1.7.0_45 to 1.7.0_51 causes problems when searching for interface implementations - graham o'regan (JIRA)
[jira] [Commented] (JCLOUDS-410) Convert InputSupplier<InputStream> methods to ByteSource - Francis Devereux (JIRA)
[jira] [Commented] (JCLOUDS-426) Elastichosts API: 'vnc:password' key is deprecated and should be replaced - Ignasi Barrera (JIRA)
[jira] [Updated] (JCLOUDS-427) Upgrading JDK from 1.7.0_45 to 1.7.0_51 causes problems when searching for interface implementations - Everett Toews (JIRA)
[jira] [Commented] (JCLOUDS-416) TemplateBuilder is lacking network id support - Everett Toews (JIRA)
[jira] [Commented] (JCLOUDS-416) TemplateBuilder is lacking network id support - ASF subversion and git services (JIRA)
[jira] [Updated] (JCLOUDS-427) Upgrading JDK from 1.7.0_45 to 1.7.0_51 causes problems when searching for interface implementations - Andrew Phillips (JIRA)
[jira] [Commented] (JCLOUDS-431) Add new EC2 instance types: m3.medium and m3.large - ASF subversion and git services (JIRA)
[jira] [Commented] (JCLOUDS-415) Guava 16 compatibility - ASF subversion and git services (JIRA)
[jira] [Commented] (JCLOUDS-436) Abiquo listVirtualMachines issue with api-version=2.3 - Andrea (JIRA)
[jira] [Updated] (JCLOUDS-440) Upgrade jclouds Bouncycastle driver to 1.49 - Andrew Phillips (JIRA)
[jira] [Updated] (JCLOUDS-437) jclouds-karaf depends on bouncycastle version affected by vulnerability CVE-2013-1624 - Andrew Phillips (JIRA)
[jira] [Updated] (JCLOUDS-437) jclouds-karaf depends on bouncycastle version affected by vulnerability CVE-2013-1624 - Andrew Phillips (JIRA)
[jira] [Commented] (JCLOUDS-427) Upgrading JDK from 1.7.0_45 to 1.7.0_51 causes problems when searching for interface implementations - Artem Kozlov (JIRA)
[jira] [Created] (JCLOUDS-442) Reduce the number of firewalls created by createNodesInGroup - Andrea (JIRA)

Page 6 (Messages 126 to 145): 1 2 3 4 5 6