145 messages

org.apache.jclouds.issues [All Lists]

2014 January [All Months]

Page 4 (Messages 76 to 100): 1 2 3 4 5 6

[jira] [Commented] (JCLOUDS-416) TemplateBuilder is lacking network id support - Ignasi Barrera (JIRA)
[jira] [Commented] (JCLOUDS-416) TemplateBuilder is lacking network id support - Andrew Bayer (JIRA)
[jira] [Resolved] (JCLOUDS-418) Add schedule-type ScalingPolicy type - Zack Shoylev (JIRA)
[jira] [Updated] (JCLOUDS-416) TemplateBuilder is lacking network id support - Andrew Bayer (JIRA)
[jira] [Commented] (JCLOUDS-416) TemplateBuilder is lacking network id support - Zack Shoylev (JIRA)
[jira] [Commented] (JCLOUDS-424) Add API to create one node by Name and Option. - Izek Greenfield (JIRA)
[jira] [Commented] (JCLOUDS-427) Upgrading JDK from 1.7.0_45 to 1.7.0_51 causes problems when searching for interface implementations - Andrew Bayer (JIRA)
[jira] [Resolved] (JCLOUDS-426) Elastichosts API: 'vnc:password' key is deprecated and should be replaced - Ignasi Barrera (JIRA)
[jira] [Created] (JCLOUDS-429) Address spurious test failures in ConcurrentOpenSocketFinderTest.testChecksSocketsConcurrently - Andrew Gaul (JIRA)
Testing notifications@ - Andrew Phillips
[jira] [Commented] (JCLOUDS-427) Upgrading JDK from 1.7.0_45 to 1.7.0_51 causes problems when searching for interface implementations - Ignasi Barrera (JIRA)
[jira] [Comment Edited] (JCLOUDS-427) Upgrading JDK from 1.7.0_45 to 1.7.0_51 causes problems when searching for interface implementations - Andrew Phillips (JIRA)
[jira] [Commented] (JCLOUDS-427) Upgrading JDK from 1.7.0_45 to 1.7.0_51 causes problems when searching for interface implementations - ASF subversion and git services (JIRA)
[jira] [Updated] (JCLOUDS-427) Upgrading JDK from 1.7.0_45 to 1.7.0_51 causes problems when searching for interface implementations - Andrew Phillips (JIRA)
[jira] [Commented] (JCLOUDS-427) Upgrading JDK from 1.7.0_45 to 1.7.0_51 causes problems when searching for interface implementations - Andrew Phillips (JIRA)
[jira] [Commented] (JCLOUDS-427) Upgrading JDK from 1.7.0_45 to 1.7.0_51 causes problems when searching for interface implementations - Andrew Phillips (JIRA)
[jira] [Commented] (JCLOUDS-415) Guava 16 compatibility - ASF subversion and git services (JIRA)
[jira] [Commented] (JCLOUDS-427) Upgrading JDK from 1.7.0_45 to 1.7.0_51 causes problems when searching for interface implementations - Andrew Phillips (JIRA)
[jira] [Commented] (JCLOUDS-415) Guava 16 compatibility - ASF subversion and git services (JIRA)
[jira] [Commented] (JCLOUDS-415) Guava 16 compatibility - ASF subversion and git services (JIRA)
[jira] [Commented] (JCLOUDS-415) Guava 16 compatibility - ASF subversion and git services (JIRA)
[jira] [Commented] (JCLOUDS-415) Guava 16 compatibility - ASF subversion and git services (JIRA)
[jira] [Assigned] (JCLOUDS-437) jclouds-karaf depends on bouncycastle version affected by vulnerability CVE-2013-1624 - Andrew Phillips (JIRA)
[jira] [Commented] (JCLOUDS-415) Guava 16 compatibility - ASF subversion and git services (JIRA)
[jira] [Commented] (JCLOUDS-427) Upgrading JDK from 1.7.0_45 to 1.7.0_51 causes problems when searching for interface implementations - Andrew Phillips (JIRA)

Page 4 (Messages 76 to 100): 1 2 3 4 5 6