145 messages

org.apache.jclouds.issues [All Lists]

2014 January [All Months]

Page 1 (Messages 1 to 25): 1 2 3 4 5 6

[jira] [Updated] (JCLOUDS-416) TemplateBuilder is lacking network id support - Everett Toews (JIRA)
[jira] [Commented] (JCLOUDS-416) TemplateBuilder is lacking network id support - Andrew Bayer (JIRA)
[jira] [Updated] (JCLOUDS-421) The Abiquo provider should be updated to avoid depending on the wink-common library - Ignasi Barrera (JIRA)
[jira] [Commented] (JCLOUDS-330) Add defaultNetwork to AbiquoTemplateOptions - ASF subversion and git services (JIRA)
[jira] [Resolved] (JCLOUDS-330) Add defaultNetwork to AbiquoTemplateOptions - Ignasi Barrera (JIRA)
[jira] [Commented] (JCLOUDS-416) TemplateBuilder is lacking network id support - Izek Greenfield (JIRA)
[jira] [Commented] (JCLOUDS-424) Add API to create one node by Name and Option. - Ignasi Barrera (JIRA)
[jira] [Commented] (JCLOUDS-299) Multi-Region Support for BlobStore - ASF subversion and git services (JIRA)
[jira] [Commented] (JCLOUDS-427) Upgrading JDK from 1.7.0_45 to 1.7.0_51 causes problems when searching for interface implementations - Andrew Phillips (JIRA)
[jira] [Updated] (JCLOUDS-428) support Java 8 - Andrew Gaul (JIRA)
[jira] [Commented] (JCLOUDS-428) support Java 8 - Zack Shoylev (JIRA)
[jira] [Commented] (JCLOUDS-427) Upgrading JDK from 1.7.0_45 to 1.7.0_51 causes problems when searching for interface implementations - Andrew Phillips (JIRA)
[jira] [Commented] (JCLOUDS-415) Guava 16 compatibility - Andrew Phillips (JIRA)
[jira] [Commented] (JCLOUDS-437) jclouds-karaf depends on bouncycastle version affected by vulnerability CVE-2013-1624 - Jonathan Anstey (JIRA)
[jira] [Commented] (JCLOUDS-438) Map S3 code BucketAlreadyExists - ASF subversion and git services (JIRA)
[jira] [Resolved] (JCLOUDS-438) Map S3 code BucketAlreadyExists - Andrew Gaul (JIRA)
[jira] [Commented] (JCLOUDS-439) Typo in jclouds-sts breaks OSGi metadata - ASF subversion and git services (JIRA)
[jira] [Updated] (JCLOUDS-440) Upgrade jclouds Bouncycastle driver to 1.49 - Andrew Phillips (JIRA)
[jira] [Assigned] (JCLOUDS-440) Upgrade jclouds Bouncycastle driver to 1.49 - Andrew Phillips (JIRA)
[jira] [Updated] (JCLOUDS-437) jclouds-karaf depends on bouncycastle version affected by vulnerability CVE-2013-1624 - Andrew Phillips (JIRA)
[jira] [Updated] (JCLOUDS-437) jclouds-karaf depends on bouncycastle version affected by vulnerability CVE-2013-1624 - Andrew Phillips (JIRA)
[jira] [Updated] (JCLOUDS-437) jclouds-karaf depends on bouncycastle version affected by vulnerability CVE-2013-1624 - Andrew Phillips (JIRA)
[jira] [Commented] (JCLOUDS-311) Allow hpcloud-objectstorage to see regions with mixed api versions - Shri Javadekar (JIRA)
[jira] [Commented] (JCLOUDS-437) jclouds-karaf depends on bouncycastle version affected by vulnerability CVE-2013-1624 - ASF subversion and git services (JIRA)
[jira] [Created] (JCLOUDS-443) Cannot use rackspace-cloudservers-us or aws-ec2 as the provider - Jeremiah Robertson (JIRA)

Page 1 (Messages 1 to 25): 1 2 3 4 5 6