14 messages

org.apache.incubator.flume-dev [All Lists]

2020 February [All Months]

[GitHub] [flume] iwasakims opened a new pull request #315: FLUME-3354. Fix compilation error against Hive 2.3.5 and above. - GitBox
[GitHub] [flume] iwasakims opened a new pull request #316: FLUME-3355. Upgrade Kafka to 2.3.1. - GitBox
[GitHub] [flume] tmgstevens commented on a change in pull request #316: FLUME-3355. Upgrade Kafka to 2.3.1. - GitBox
[GitHub] [flume] iwasakims commented on a change in pull request #316: FLUME-3355. Upgrade Kafka to 2.3.1. - GitBox
[GitHub] [flume] iwasakims commented on issue #315: FLUME-3354. Fix compilation error against Hive 2.3.5 and above. - GitBox
[GitHub] [flume] iwasakims commented on issue #315: FLUME-3354. Fix compilation error against Hive 2.3.5 and above. - GitBox
[GitHub] [flume] tmgstevens commented on a change in pull request #316: FLUME-3355. Upgrade Kafka to 2.3.1. - GitBox
[GitHub] [flume] tmgstevens commented on issue #316: FLUME-3355. Upgrade Kafka to 2.3.1. - GitBox
[GitHub] [flume] tmgstevens commented on issue #316: FLUME-3355. Upgrade Kafka to 2.3.1. - GitBox
[GitHub] [flume] tmgstevens merged pull request #316: FLUME-3355. Upgrade Kafka to 2.3.1. - GitBox
[GitHub] [flume] iwasakims commented on issue #316: FLUME-3355. Upgrade Kafka to 2.3.1. - GitBox
[GitHub] [flume] mpercy commented on issue #314: [FLUME-3352]:Unnecessary canary test will block on readonly spooldir … - GitBox
[GitHub] [flume] mpercy merged pull request #314: [FLUME-3352]:Unnecessary canary test will block on readonly spooldir … - GitBox
[GitHub] [flume] YYTVicky opened a new pull request #317: add a comment to warn that it is not secure - GitBox