75 messages

org.apache.incubator.drill-commits [All Lists]

2018 May [All Months]

Page 1 (Messages 1 to 25): 1 2 3

[drill] branch master updated (4c4953b -> 6cbba28) - volo...@apache.org
[drill] 02/06: DRILL-6347: Change method names to "visitField". - volo...@apache.org
[drill] 03/06: DRILL-6281: Refactor TimedRunnable (rename TimedRunnable to TimedCallable) - volo...@apache.org
[drill] 06/06: DRILL-6380: Fix sporadic mongo db hangs. - volo...@apache.org
[drill] 01/02: DRILL-6386: Disallow unused imports and star imports. - bo...@apache.org
[drill] branch master updated (8a1a7c5 -> 16659ab) - aman...@apache.org
[drill] 02/04: DRILL-6321: Customize Drill's conformance. Allow support to APPLY keywords - aman...@apache.org
[drill] 03/04: DRILL-6364: Handle Cluster Info in WebUI when existing/new bits restart - aman...@apache.org
[drill] 02/02: DRILL-6272: Refactor dynamic UDFs and function initializer tests to generate needed binary and source jars at runtime - aman...@apache.org
[drill] 01/02: DRILL-6321: Lateral Join and Unnest - initial implementation for parser and planning - par...@apache.org
[drill] 02/02: DRILL-6321: Lateral Join and Unnest - rules, options, logical plan supports - par...@apache.org
[drill] branch master updated (758a981 -> cfaf430) - bo...@apache.org
[drill] branch master updated (cfaf430 -> 89e0fe6) - bo...@apache.org
[drill] 03/08: DRILL-6421: Refactor DecimalUtility and CoreDecimalUtility classes - ari...@apache.org
[drill] 04/08: DRILL-6426: Refactor TestFunctionsWithTypeExpoQueries test to be independent on limit 0 optimization option - ari...@apache.org
[drill] 08/08: DRILL-4525: Code cleanup - ari...@apache.org
[drill] 04/04: DRILL-6423: Export query result as a CSV file - ari...@apache.org
[drill] 01/01: DRILL-5846: Improve parquet performance for Flat Data Types - bo...@apache.org
[drill] 01/02: DRILL-6419: E2E Integration test for Lateral&Unnest - par...@apache.org
[drill] branch master updated: DRILL-6440: Unnest unit tests and fixes for stats - sor...@apache.org
[drill] branch master updated: DRILL-6436: Storage Plugin to have name and context moved to AbstractStoragePlugin - bo...@apache.org
[drill] branch master updated: DRILL-6435: MappingSet is stateful, so it can't be shared between threads - bo...@apache.org
[drill] branch gh-pages updated: update team list - brid...@apache.org
[drill-site] branch asf-site updated: test - brid...@apache.org
[drill] branch gh-pages updated: minor edit - brid...@apache.org

Page 1 (Messages 1 to 25): 1 2 3