88 messages

org.apache.flume.issues [All Lists]

2022 March [All Months]

Page 1 (Messages 1 to 25): 1 2 3 4

[jira] [Commented] (FLUME-3151) Upgrade Hadoop version - Ralph Goers (Jira)
[jira] [Commented] (FLUME-2377) Don't automatically include Hadoop and HBase classpaths into Flume classpath - Joshua Hyde (Jira)
[jira] [Commented] (FLUME-3151) Upgrade Hadoop version - Ralph Goers (Jira)
[jira] [Created] (FLUME-3409) upgrade httpclient due to cve - PJ Fanning (Jira)
[jira] [Updated] (FLUME-3408) jdom dependency has XXE vulnerability - PJ Fanning (Jira)
[jira] [Updated] (FLUME-3408) jdom dependency has XXE vulnerability - PJ Fanning (Jira)
[jira] [Updated] (FLUME-2662) Upgrade to Commons-IO 2.4 - Sean Busbey (Jira)
[jira] [Resolved] (FLUME-2794) Flume 1.6 HBase 1.12 java.lang.NoSuchMethodError: org.apache.hadoop.hbase.client.Put.setWriteToWAL(Z)V - Sean Busbey (Jira)
[jira] [Assigned] (FLUME-3389) Build and test Apache Flume on ARM64 CPU architecture - Sean Busbey (Jira)
[jira] [Resolved] (FLUME-3360) Maven assemble failed on macOS - Sean Busbey (Jira)
[jira] [Updated] (FLUME-3354) Fix compilation error against Hive 2.3.5 and above - Sean Busbey (Jira)
[jira] [Updated] (FLUME-2947) Upgrade Hive and thrift libraries - Sean Busbey (Jira)
[jira] [Commented] (FLUME-3411) upgrade hive sink to 1.2.2 - Sean Busbey (Jira)
[jira] [Updated] (FLUME-3151) Upgrade Hadoop version - Sean Busbey (Jira)
[jira] [Commented] (FLUME-2640) Hive Sink creates several metastore db files in source directories. - Roshan Naik (Jira)
[jira] [Resolved] (FLUME-2640) Hive Sink creates several metastore db files in source directories. - Venkat Ranganathan (Jira)
[jira] [Created] (FLUME-3412) Add LoadBalancingChannelSelector - Ralph Goers (Jira)
[jira] [Commented] (FLUME-3413) Add "initialization" phase to components. - ASF subversion and git services (Jira)
[jira] [Commented] (FLUME-3410) upgrade hbase version - ASF subversion and git services (Jira)
[jira] [Commented] (FLUME-3413) Add "initialization" phase to components. - ASF subversion and git services (Jira)
[jira] [Assigned] (FLUME-3354) Fix compilation error against Hive 2.3.5 and above - Sean Busbey (Jira)
[jira] [Updated] (FLUME-3409) upgrade httpclient due to cve - Ralph Goers (Jira)
[jira] [Commented] (FLUME-3150) Upgrade Kite version - PJ Fanning (Jira)
[jira] [Created] (FLUME-3414) upgrade jackson due to CVE-2020-36518 - PJ Fanning (Jira)
[jira] [Commented] (FLUME-3416) Improve input validation - ASF subversion and git services (Jira)

Page 1 (Messages 1 to 25): 1 2 3 4