19 messages

org.apache.flume.issues [All Lists]

2022 February [All Months]

[jira] [Reopened] (FLUME-3385) flume-ng-sdk uses Avro-IPC version with vulnerable version of Jetty - Lily Warner (Jira)
[jira] [Resolved] (FLUME-3385) flume-ng-sdk uses Avro-IPC version with vulnerable version of Jetty - Lily Warner (Jira)
[jira] [Comment Edited] (FLUME-3385) flume-ng-sdk uses Avro-IPC version with vulnerable version of Jetty - Lily Warner (Jira)
[jira] [Comment Edited] (FLUME-3385) flume-ng-sdk uses Avro-IPC version with vulnerable version of Jetty - Lily Warner (Jira)
[jira] [Commented] (FLUME-3363) CVE-2019-20445 - Lily Warner (Jira)
[jira] [Commented] (FLUME-3386) flume-ng-sdk uses vulnerable version of netty - Lily Warner (Jira)
[jira] [Commented] (FLUME-3386) flume-ng-sdk uses vulnerable version of netty - Ralph Goers (Jira)
[jira] [Commented] (FLUME-3363) CVE-2019-20445 - Ralph Goers (Jira)
[jira] [Commented] (FLUME-3386) flume-ng-sdk uses vulnerable version of netty - Lily Warner (Jira)
[jira] [Resolved] (FLUME-3386) flume-ng-sdk uses vulnerable version of netty - Lily Warner (Jira)
[jira] [Created] (FLUME-3407) workaround for jackson-mapper-asl-1.9.13.jar @ flume-ng - alexander kravchik (Jira)
[jira] [Closed] (FLUME-3407) workaround for jackson-mapper-asl-1.9.13.jar @ flume-ng - Ralph Goers (Jira)
[jira] [Resolved] (FLUME-3407) workaround for jackson-mapper-asl-1.9.13.jar @ flume-ng - Ralph Goers (Jira)
[jira] [Commented] (FLUME-3396) log4j upgrade from 1.x to latest 2.x - Kaushik Macherla (Jira)
[jira] [Resolved] (FLUME-3396) log4j upgrade from 1.x to latest 2.x - Ralph Goers (Jira)
[jira] [Updated] (FLUME-2050) Upgrade to log4j2 (when GA) - Ralph Goers (Jira)
[jira] [Commented] (FLUME-3396) log4j upgrade from 1.x to latest 2.x - Ralph Goers (Jira)
[jira] [Commented] (FLUME-3396) log4j upgrade from 1.x to latest 2.x - Kaushik Macherla (Jira)
[jira] [Commented] (FLUME-3396) log4j upgrade from 1.x to latest 2.x - Ralph Goers (Jira)