55 messages

org.apache.flume.issues [All Lists]

2022 January [All Months]

Page 1 (Messages 1 to 25): 1 2 3

[jira] [Created] (FLUME-3397) Upgrade Log4 to 2.17.1 and SLF4J to 1.7.32 - Ralph Goers (Jira)
[jira] [Resolved] (FLUME-3398) Upgrade Kafka to a supported version. - Ralph Goers (Jira)
[jira] [Commented] (FLUME-3386) flume-ng-sdk uses vulnerable version of netty - Ralph Goers (Jira)
[jira] [Commented] (FLUME-3386) flume-ng-sdk uses vulnerable version of netty - ASF subversion and git services (Jira)
[jira] [Closed] (FLUME-3399) Update Jackson to 2.13.1 - Ralph Goers (Jira)
[jira] [Resolved] (FLUME-3399) Update Jackson to 2.13.1 - Ralph Goers (Jira)
[jira] [Created] (FLUME-3400) The commons-io version used by flume is 2.1, which is vulnerabel. - zhou yong (Jira)
[jira] [Resolved] (FLUME-3356) Probable security issue in Flume - Ralph Goers (Jira)
[jira] [Resolved] (FLUME-3401) Remove Kite Dataset Sink - Ralph Goers (Jira)
[jira] [Created] (FLUME-3402) remove org.codehaus.jackson dependencies - Ralph Goers (Jira)
[jira] [Resolved] (FLUME-3402) remove org.codehaus.jackson dependencies - Ralph Goers (Jira)
[jira] [Closed] (FLUME-3402) remove org.codehaus.jackson dependencies - Ralph Goers (Jira)
[jira] [Commented] (FLUME-3402) remove org.codehaus.jackson dependencies - ASF subversion and git services (Jira)
[jira] [Commented] (FLUME-3400) The commons-io version used by flume is 2.1, which is vulnerabel. - ASF subversion and git services (Jira)
[jira] [Commented] (FLUME-3404) Update Commons CLI to 1.5.0, Commons Codec to 1.15, Commons Compress to 1.21 and Commons Lang to 2.6 - ASF subversion and git services (Jira)
[jira] [Commented] (FLUME-3400) The commons-io version used by flume is 2.1, which is vulnerabel. - zhou yong (Jira)
[jira] [Closed] (FLUME-3339) Remove Xerces and Xalan dependencies - Ralph Goers (Jira)
[jira] [Resolved] (FLUME-3339) Remove Xerces and Xalan dependencies - Ralph Goers (Jira)
[jira] [Commented] (FLUME-3403) The parquet-avro version used by flume is 1.4.1, which is vulnerabel. - ASF subversion and git services (Jira)
[jira] [Created] (FLUME-3405) CLONE - The parquet-avro version used by flume is 1.4.1, which is vulnerabel. - Ralph Goers (Jira)
[jira] [Updated] (FLUME-3403) The parquet-avro version used by flume is 1.4.1, which is vulnerabel. - Ralph Goers (Jira)
[jira] [Commented] (FLUME-3405) Reopened - The parquet-avro version used by flume is 1.4.1, which is vulnerabel. - ASF subversion and git services (Jira)
[jira] [Commented] (FLUME-3405) Reopened - The parquet-avro version used by flume is 1.4.1, which is vulnerabel. - Ralph Goers (Jira)
[jira] [Resolved] (FLUME-3363) CVE-2019-20445 - Ralph Goers (Jira)
[jira] [Created] (FLUME-3406) Inflight events in file channel should not be using MD5 for integrity purposes - Matt Sicker (Jira)

Page 1 (Messages 1 to 25): 1 2 3