385 messages

org.apache.commonsrdf.dev [All Lists]

2016 October [All Months]

Page 12 (Messages 276 to 300): 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16

[jira] [Commented] (COMMONSRDF-33) Jena integration - ASF GitHub Bot (JIRA)
[jira] [Commented] (COMMONSRDF-36) jsonld-java integration - ASF subversion and git services (JIRA)
[jira] [Commented] (COMMONSRDF-35) rdf4j integration - ASF GitHub Bot (JIRA)
[GitHub] incubator-commonsrdf pull request #24: COMMONSRDF-35 Add rdf4j integration - ansell
[GitHub] incubator-commonsrdf pull request #24: COMMONSRDF-35 Add rdf4j integration - ansell
[jira] [Commented] (COMMONSRDF-35) rdf4j integration - ASF GitHub Bot (JIRA)
[jira] [Commented] (COMMONSRDF-35) rdf4j integration - ASF GitHub Bot (JIRA)
[jira] [Commented] (COMMONSRDF-35) rdf4j integration - ASF GitHub Bot (JIRA)
[GitHub] incubator-commonsrdf pull request #24: COMMONSRDF-35 Add rdf4j integration - stain
[jira] [Commented] (COMMONSRDF-35) rdf4j integration - ASF GitHub Bot (JIRA)
[jira] [Commented] (COMMONSRDF-36) jsonld-java integration - ASF subversion and git services (JIRA)
[jira] [Created] (COMMONSRDF-42) Add GeneralizedTriple/Quad interfaces to api (and avoid TripleLike)? - Stian Soiland-Reyes (JIRA)
[jira] [Closed] (COMMONSRDF-15) Clarify if foreign BlankNode impls can be used with .contains() and .getTriples() - Stian Soiland-Reyes (JIRA)
[jira] [Updated] (COMMONSRDF-17) Make size method compatible with Collection.size? - Stian Soiland-Reyes (JIRA)
[jira] [Updated] (COMMONSRDF-22) Rename getTriples/iterate to getTriplesAsStream/getTriplesAsIterable ? - Stian Soiland-Reyes (JIRA)
Re: Preparing Commons RDF 0.3.0? - Sergio Fernández
[GitHub] incubator-commonsrdf pull request #26: COMMONSRDF-7 RDFTerm/Triple/Quad are ... - ajs6f
[GitHub] incubator-commonsrdf pull request #25: COMMONSRDF-46 Rename RDFTermFactory t... - ansell
[jira] [Commented] (COMMONSRDF-46) Rename RDFTermFactory to RDF - ASF GitHub Bot (JIRA)
[jira] [Commented] (COMMONSRDF-46) Rename RDFTermFactory to RDF - ASF GitHub Bot (JIRA)
[GitHub] incubator-commonsrdf pull request #25: COMMONSRDF-46 Rename RDFTermFactory t... - stain
[jira] [Commented] (COMMONSRDF-7) Document that RDFTerm, Triple and Quad are immutable - ASF GitHub Bot (JIRA)
[jira] [Commented] (COMMONSRDF-7) Document that RDFTerm, Triple and Quad are immutable - ASF subversion and git services (JIRA)
[jira] [Commented] (COMMONSRDF-7) Document that RDFTerm, Triple and Quad are immutable - ASF GitHub Bot (JIRA)
[jira] [Commented] (COMMONSRDF-7) Document that RDFTerm, Triple and Quad are immutable - ASF GitHub Bot (JIRA)

Page 12 (Messages 276 to 300): 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16