26 messages

org.apache.buildr.commits [All Lists]

2012 March [All Months]

Page 1 (Messages 1 to 25): 1 2

[jira] [Updated] (BUILDR-628) Crash on first Running Build - Ed Smiley (Updated) (JIRA)
[jira] [Updated] (BUILDR-628) Crash on first Running Build - Ed Smiley (Updated) (JIRA)
[jira] [Created] (BUILDR-628) Crash on first Running - Ed Smiley (Created) (JIRA)
[jira] [Created] (BUILDR-630) Run task should not add test dependencies - Russell Teabeault (Created) (JIRA)
[jira] [Created] (BUILDR-629) JavaRunner should include target/resources in classpath - Russell Teabeault (Created) (JIRA)
[jira] [Resolved] (BUILDR-630) Run task should not add test dependencies - Antoine Toulme (Resolved) (JIRA)
[jira] [Resolved] (BUILDR-629) JavaRunner should include target/resources in classpath - Antoine Toulme (Resolved) (JIRA)
[jira] [Assigned] (BUILDR-630) Run task should not add test dependencies - Antoine Toulme (Assigned) (JIRA)
svn commit: r1299410 - in /buildr/trunk: CHANGELOG lib/buildr/core/run.rb lib/buildr/run.rb spec/core/run_spec.rb - toul...@apache.org
[jira] [Commented] (BUILDR-628) Crash on first Running Build - Antoine Toulme (Commented) (JIRA)
[jira] [Commented] (BUILDR-630) Run task should not add test dependencies - Hudson (Commented) (JIRA)
[jira] [Commented] (BUILDR-629) JavaRunner should include target/resources in classpath - Hudson (Commented) (JIRA)
svn commit: r1299427 - /buildr/trunk/spec/java/pom_spec.rb - toul...@apache.org
svn commit: r1299428 - in /buildr/trunk: CHANGELOG lib/buildr/core/generate.rb lib/buildr/java/ant.rb - toul...@apache.org
[jira] [Resolved] (BUILDR-628) Crash on first Running Build - Antoine Toulme (Resolved) (JIRA)
[jira] [Commented] (BUILDR-628) Crash on first Running Build - Hudson (Commented) (JIRA)
[jira] [Created] (BUILDR-631) Support for Growl 1.3 in Buildr - Antoine Toulme (Created) (JIRA)
[jira] [Updated] (BUILDR-631) Support for Growl 1.3 in Buildr - Callum Stott (Updated) (JIRA)
[jira] [Updated] (BUILDR-632) Use newest versions of net-ssh and net-sftp gems - Russell Teabeault (Updated) (JIRA)
[jira] [Updated] (BUILDR-632) Use newest versions of net-ssh and net-sftp gems - Russell Teabeault (Updated) (JIRA)
[jira] [Created] (BUILDR-632) CLONE - Use newest versions of net-ssh and net-sftp gems - Russell Teabeault (Created) (JIRA)
[jira] [Updated] (BUILDR-627) Buildr cc doesn't support explicitly listed source files (patch included) - Christopher Tiwald (Updated) (JIRA)
[jira] [Commented] (BUILDR-580) buildr gem not loading - Ciaran Jessup (Commented) (JIRA)
[jira] [Commented] (BUILDR-623) build from POM results in InvalidURIError - Chadwick Boggs (Commented) (JIRA)
[jira] [Issue Comment Edited] (BUILDR-623) build from POM results in InvalidURIError - Chadwick Boggs (Issue Comment Edited) (JIRA)

Page 1 (Messages 1 to 25): 1 2