26 messages

org.apache.buildr.commits [All Lists]

2011 February [All Months]

Page 1 (Messages 1 to 25): 1 2

svn commit: r1066749 - /buildr/trunk/lib/buildr/ide/idea.rb - dona...@apache.org
[jira] Created: (BUILDR-568) Buildr::download seems to be broken on windows - Dominic Graefen (JIRA)
[jira] Commented: (BUILDR-568) Buildr::download seems to be broken on windows - Dominic Graefen (JIRA)
svn commit: r1067966 - /buildr/trunk/spec/java/packaging_spec.rb - bois...@apache.org
svn commit: r1067967 - /buildr/trunk/lib/buildr/scala/shell.rb - bois...@apache.org
[jira] Commented: (BUILDR-568) Buildr::download seems to be broken on windows - Alex Boisvert (JIRA)
[jira] Created: (BUILDR-569) Buildr fails under JRuby 1.6.0.RC1 due to read-only $? variable - Alex Boisvert (JIRA)
svn commit: r1068270 - in /buildr/trunk: CHANGELOG lib/buildr/core/util.rb - bois...@apache.org
[jira] Resolved: (BUILDR-569) Buildr fails under JRuby 1.6.0.RC1 due to read-only $? variable - Alex Boisvert (JIRA)
[jira] Resolved: (BUILDR-553) Scala compiler doesn't support -unchecked option - Alex Boisvert (JIRA)
[jira] Commented: (BUILDR-568) Buildr::download seems to be broken on windows - Alex Boisvert (JIRA)
[jira] Issue Comment Edited: (BUILDR-568) Buildr::download seems to be broken on windows - Dominic Graefen (JIRA)
[jira] Commented: (BUILDR-568) Buildr::download seems to be broken on windows - Dominic Graefen (JIRA)
[jira] Resolved: (BUILDR-258) ArchiveTask does not handle folder dependencies correctly - Alex Boisvert (JIRA)
[jira] Created: (BUILDR-570) Buildr does not work with RubyGems 1.5.X that ships with JRuby 1.6.0.RC2 - Patrick Cheng (JIRA)
svn commit: r1072841 - /buildr/trunk/spec/ide/idea_spec.rb - bois...@apache.org
svn commit: r1072842 - in /buildr/trunk: CHANGELOG lib/buildr/java/bdd.rb - bois...@apache.org
svn commit: r1072843 - in /buildr/trunk: CHANGELOG lib/buildr/scala/tests.rb - bois...@apache.org
[jira] Resolved: (BUILDR-570) Buildr does not work with RubyGems 1.5.X that ships with JRuby 1.6.0.RC2 - Alex Boisvert (JIRA)
[jira] Updated: (BUILDR-570) Buildr does not work with RubyGems 1.5.X that ships with JRuby 1.6.0.RC2 - Alex Boisvert (JIRA)
svn commit: r1075562 - /buildr/trunk/doc/index.textile - bois...@apache.org
svn commit: r1075482 - /buildr/tags/1.4.5/ - bois...@apache.org
svn commit: r1075549 - /buildr/trunk/CHANGELOG - bois...@apache.org
svn commit: r1075550 - /buildr/trunk/lib/buildr/version.rb - bois...@apache.org
svn commit: r1075551 - in /buildr/trunk: CHANGELOG buildr.gemspec doc/download.textile rakelib/release.rake rakelib/rspec.rake - bois...@apache.org

Page 1 (Messages 1 to 25): 1 2