237 messages

org.apache.ant.notifications [All Lists]

2016 December [All Months]

Page 1 (Messages 1 to 25): 1 2 3 4 5 6 7 8 9 10

[Bug 54835] Classpath use seems to be broken in junit ant task? - bugz...@apache.org
[jira] [Created] (IVY-1551) Ivy incorrectly enforces improper version of a dependency in case of usage of <dependencyManagement> - Pavel S. (JIRA)
[jira] [Updated] (IVY-1551) Ivy incorrectly enforces improper version of a dependency in case of usage of <dependencyManagement> - Pavel S. (JIRA)
[jira] [Commented] (IVY-1489) Still seeing *.lck files if ivy is aborted abruptly - jaikiran pai (JIRA)
[jira] [Commented] (IVY-1481) NPE in p2 repo resolver - jaikiran pai (JIRA)
[jira] [Commented] (IVY-1469) Artifact is excluding itself - jaikiran pai (JIRA)
[jira] [Commented] (IVY-1482) NPE in XmlReportOutputter - ASF GitHub Bot (JIRA)
[jira] [Created] (IVY-1552) PGP signing during publication shouldn't require bouncy castle dependencies to be in .ant/lib - Reşat SABIQ (JIRA)
[jira] [Commented] (IVY-1553) PGP signing during publication shouldn't require bouncy castle dependencies to be in .ant/lib - Reşat SABIQ (JIRA)
[jira] [Commented] (IVY-1553) PGP signing during publication shouldn't require bouncy castle dependencies to be in .ant/lib - Reşat SABIQ (JIRA)
[jira] [Commented] (IVY-1553) PGP signing during publication shouldn't require bouncy castle dependencies to be in .ant/lib or forking another java process with classpath explicitly configured to contain bouncy castle modules - Reşat SABIQ (JIRA)
[jira] [Commented] (IVY-1482) NPE in XmlReportOutputter - Maarten Coene (JIRA)
ant-easyant-easyant4e git commit: archive EasyAnt - jh...@apache.org
[jira] [Commented] (IVY-1553) PGP signing during publication shouldn't require bouncy castle dependencies to be in .ant/lib or forking another java process with classpath explicitly configured to contain bouncy castle modules - Reşat SABIQ (JIRA)
[jira] [Comment Edited] (IVY-1553) PGP signing during publication shouldn't require bouncy castle dependencies to be in .ant/lib or forking another java process with classpath explicitly configured to contain bouncy castle modules - Reşat SABIQ (JIRA)
[Bug 60485] New: Mac Apache Ant version 1.8.2 instead of 1.9.6 - bugz...@apache.org
[Bug 60491] Empty output to file ,when we execute sql containing create table statement using <sql> task. - bugz...@apache.org
[3/3] ant git commit: Merge branch '1.9.x' - bode...@apache.org
[6/6] ant git commit: unnecessary condition - bode...@apache.org
[08/11] ant git commit: fix SimpleDateFormat cases (the instances are used single threaded) - bode...@apache.org
[04/12] ant git commit: DataType already implements Cloneable - bode...@apache.org
[jira] [Commented] (IVY-1553) PGP signing during publication shouldn't require bouncy castle dependencies to be in .ant/lib or forking another java process with classpath explicitly configured to contain bouncy castle modules - Reşat SABIQ (JIRA)
[ant] Git Push Summary - bode...@apache.org
[Bug 59695] syntax error in ant script - bugz...@apache.org
[Bug 59321] bootstrap/bin/ant script fails when building ant with syntax error, possibly an un-matched quote - bugz...@apache.org

Page 1 (Messages 1 to 25): 1 2 3 4 5 6 7 8 9 10