1,525 messages

com.ubuntu.lists.ubuntu-universe-sponsors [All Lists]

2009 February [All Months]

Page 37 (Messages 901 to 925): 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61

[Bug 322648] Re: Please update libgeda to the latest version 1.4.3 - Bhavani Shankar
[Bug 323997] [NEW] Please sync macchanger 1.5.0-3 (universe) from Debian unstable (main). - David Paleino
[Bug 323371] Re: Upload new version 2.25.5 - Baptiste Mille-Mathias
[Bug 306974] Re: Wishlist: Replace LMMS 0.3.2 with LMMS 0.4.0 - Iulian Udrea
[Bug 322648] Re: Please update libgeda to the latest version 1.4.3 - Daniel Holbach
Re: [Bug 306974] Re: Wishlist: Replace LMMS 0.3.2 with LMMS 0.4.0 - Iulian Udrea
[Bug 325237] Re: New upstream version: sugar-toolkit - Morgan Collett
[Bug 269079] Re: wrong linked smarty - Dan Lenski
[Bug 320229] [NEW] include a launchpad searchplugin lookup based on bug number - Launchpad Bug Tracker
[Bug 326171] Re: Please sync fop-0.95 (universe) from debian experimental - Christoph Korn
[Bug 326179] Re: Please sync jeuclid 3.1.4 from debian-science - Christoph Korn
[Bug 95444] [NEW] No Screen Backlight Control; Notebooks (Vaio, Macbook, HP/Compaq, Samsung, Zepto et al.) with Nvidia Geforce8/Geforce9/Quadro series graphics - Launchpad Bug Tracker
[Bug 326748] Re: Update plasmoid-weatherforecast to 1.2 - Steve Stalcup
[Bug 95444] Re: No Screen Backlight Control; Notebooks (Vaio, Macbook, HP/Compaq, Samsung, Zepto et al.) with Nvidia Geforce8/Geforce9/Quadro series graphics - Sebastien Brennion
[Bug 324635] [NEW] lightning-extension-locales needs update - Launchpad Bug Tracker
[Bug 205859] Re: wallpaper-tray package not current with upstream - Dean Loros
[Bug 325250] Re: New upstream version: sugar-chat-activity - Launchpad Bug Tracker
[Bug 326876] ACK of sync request - Daniel Holbach
[Bug 327136] Re: mencoder is uninstallable - Alessio Treglia
[Bug 323097] Re: Please merge biofox_1.1.5-1(universe) from debian unstable - Launchpad Bug Tracker
[Bug 258041] Re: Upgrade openarena to 0.8.1 - Surfaz Gemon Meme
[Bug 304249] Re: [jaunty] Presets should be updated because the ffmpeg version in Ubuntu is newer than in Debian - James Westby
[Bug 327396] [NEW] please sync gedit-latex-plugin 0.2rc1-1 from Debian unstable to Jaunty universe - Andrea Gasparini
[Bug 327396] [NEW] please sync gedit-latex-plugin 0.2rc1-1 from Debian unstable to Jaunty universe - Launchpad Bug Tracker
[Bug 323371] Re: Upload new version 2.25.91 - Surfaz Gemon Meme

Page 37 (Messages 901 to 925): 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61