1,116 messages

com.ubuntu.lists.ubuntu-universe-sponsors [All Lists]

2008 November [All Months]

Page 4 (Messages 76 to 100): 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45

[Bug 296726] Re: Please merge powersave 0.15.20-3 (universe) from Debian unstable (main). - James Westby
[Bug 299136] [NEW] Please merge freecol 0.7.4.dfsg+1-1 (universe) from Debian (main) - Launchpad Bug Tracker
[Bug 299345] Re: Please merge heimdal 1.2.dfsg.1-2.1 (universe) from Debian unstable (main) - Nick Ellery
[Bug 300757] Re: Please sync python-boto 1.4c-1 (universe) from Debian unstable (main) - James Westby
[Bug 298269] Re: Please merge tellico 1.3.3-1 (universe) from Debian unstable (main) - Nick Ellery
[Bug 301170] [NEW] Include patch to allow gramps to work with BerkeleyDB 4.7 - Launchpad Bug Tracker
[Bug 301136] Re: Please merge drgeo 1.1.0-1.1 (universe) from Debian unstable (main) - Nick Ellery
[Bug 109289] Re: Naim returns erroneous error messages - Daniel Holbach
[Bug 54240] [NEW] New upstream version available - Launchpad Bug Tracker
[Bug 301540] Re: Please sync checkpolicy 2.0.16-3 (universe) from Debian unstable (main). - Daniel Holbach
[Bug 301803] Re: Please move package to universe - Daniel Holbach
[Bug 302694] [NEW] Please sync aria2 1.0.1-1 (universe) from Debian unstable (main). - Launchpad Bug Tracker
[Bug 300156] Re: mono-debugger 2.0 package - Martin Pitt
[Bug 302775] [NEW] Update ccbuild to new upstream release, 1.5.7 - Launchpad Bug Tracker
[Bug 272222] Re: Please sponsor goocanvas 0.12 into intrepid - Didier Roche
[Bug 302723] Re: please merge conduit 0.3.14-1 from debian unstable - James Westby
[Bug 302823] Re: Please merge db4.3(4.3.29) from debian unstable - Launchpad Bug Tracker
[Bug 298273] Re: Add DKMS support to sl-modem - James Westby
[Bug 263173] Re: Sugar Browse fails on startup - James Westby
[Bug 285674] Re: Hugin 0.7 final is available - fabrice_sp
[Bug 303173] Re: Please merge mini-dinstall (0.6.26) (universe) from Debian unstable (main). - Launchpad Bug Tracker
[Bug 303112] [NEW] Please upgrade to 1.4.8 for Jaunty kernel 2.6.28 support - Launchpad Bug Tracker
[Bug 285674] Re: [Merge request]Please merge Hugin 0.7.0-1 from Debian Experimental - Launchpad Bug Tracker
[Bug 302657] [NEW] Please update skanlite to 0.2-kde4.1.3 - Launchpad Bug Tracker
[Bug 303893] [NEW] Please merge tiger 1:3.4.4-8 (universe) from Debian unstable (main) - Launchpad Bug Tracker

Page 4 (Messages 76 to 100): 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45