1,116 messages

com.ubuntu.lists.ubuntu-universe-sponsors [All Lists]

2008 November [All Months]

Page 23 (Messages 551 to 575): 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45

[Bug 296134] Re: Please sync triangle 1.6-2 (universe) from Debian unstable (non-free). - Daniel Holbach
[Bug 297186] [NEW] Please merge xshodo(2.0-13) from debian unstable - Launchpad Bug Tracker
[Bug 292466] Re: tea should recommend or depend on aspell - Nick Ellery
[Bug 297186] Re: Please merge xshodo(2.0-13) from debian unstable - Daniel Holbach
[Bug 297842] [NEW] Thunar segfaults on powerpc - Launchpad Bug Tracker
[Bug 294757] Re: Please sync checkgmail (1.13+svn33-1) from Debian unstable - James Westby
[Bug 298408] [NEW] Please sync darcs 2.1.0-1 (universe) from Debian unstable (main). - Launchpad Bug Tracker
[Bug 298418] [NEW] Please merge inspircd 1.1.21+dfsg-1 from debian unstable - Launchpad Bug Tracker
[Bug 298714] Re: Please merge zsh-beta(4.3.9-dev-0+20081115) from debian unstable - Bhavani Shankar
[Bug 298132] Re: Please sync gimmix 0.5.2-1 (universe) from Debian unstable (main). - James Westby
[Bug 133523] Re: Wrong website address in package description - Launchpad Bug Tracker
[Bug 296103] Re: Please merge delo 0.8-2.5 (universe) from Debian unstable (main) - Nick Ellery
Re: [Bug 298496] Re: Please merge anyremote 4.6-1 (universe) from Debian unstable (main) - James Westby
[Bug 299345] Re: Please merge heimdal 1.2.dfsg.1-2.1 (universe) from Debian unstable (main) - James Westby
[Bug 298413] Re: Please sync digikam 2:0.10.0~beta2-1 from debian experimental - Daniel Holbach
[Bug 296026] Unsubscribing Sponsors. - Daniel Holbach
[Bug 251736] [NEW] please resync the latest changes with Debian - Launchpad Bug Tracker
[Bug 257797] Re: segment fault - Michael Casadevall
[Bug 300446] [NEW] Please sync swac-get 0.3-2 (universe) from Debian unstable (main) - Launchpad Bug Tracker
Re: [Bug 298273] Re: Add DKMS support to sl-modem - Mario Limonciello
[Bug 296381] Re: new upstream version - Mednafen 0.8.A - James Westby
[Bug 227547] Re: ubuntu wordpress should suppress the "please update" warning - Stefan Lesicnik
[Bug 256267] [NEW] please update to 0.9.1 - Launchpad Bug Tracker
[Bug 227547] Re: ubuntu wordpress should suppress the "please update" warning - James Westby
[Bug 301793] [NEW] Please sync jftp 1.51~pre4-3 (universe) from Debian unstable (main). - Launchpad Bug Tracker

Page 23 (Messages 551 to 575): 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45