1,116 messages

com.ubuntu.lists.ubuntu-universe-sponsors [All Lists]

2008 November [All Months]

Page 2 (Messages 26 to 50): 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45

[Bug 299353] Re: Please merge libkipi 0.1.6-2 (universe) from Debian unstable (main) - James Westby
[Bug 295001] Re: GTK_IM_MODULE=XIM does not work - James Westby
Re: [Bug 298273] Re: Add DKMS support to sl-modem - أحمد المحمودي (Ahmed El-Mahmoudy)
Re: [Bug 298273] [NEW] Add DKMS support to sl-modem - Mario Limonciello
[Bug 227547] Re: ubuntu wordpress should suppress the "please update" warning - Stefan Lesicnik
[Bug 260751] [NEW] new upstream version (4.0.9) - Launchpad Bug Tracker
[Bug 302016] [NEW] Please merge kiki 0.5.6-3.1 (universe) from Debian (unstable) - Launchpad Bug Tracker
[Bug 263173] [NEW] Sugar Browse fails on startup - Launchpad Bug Tracker
[Bug 302422] Re: Upgrade gmusicbrowser to upstream version 1.0.1 - Launchpad Bug Tracker
[Bug 302697] Re: Please merge orbit 0.5.17-11.2 (universe) from Debian unstable (main) - Daniel Holbach
[Bug 300540] Re: Please merge lucene2_2.4.0+ds1-1 (universe) from Debian unstable (main) - Daniel Holbach
[Bug 302710] [NEW] Please merge sxid 4.0.5-0.1 (universe) from Debian unstable (main) - Launchpad Bug Tracker
[Bug 300540] Re: Please merge lucene2_2.4.0+ds1-1 (universe) from Debian unstable (main) - Launchpad Bug Tracker
[Bug 131245] Re: zabbix 1.4.1-2 hardcoded postgresql 8.1 dependency - Bart Verwilst
[Bug 302823] [NEW] Please merge db4.3(4.3.29) from debian unstable - Launchpad Bug Tracker
[Bug 302954] [NEW] Please update dirac to 1.0.0 - Launchpad Bug Tracker
[Bug 302985] [NEW] Please merge webcpp 0.8.4-5 (universe) from Debian unstable (main) - Launchpad Bug Tracker
[Bug 302985] Re: Please merge webcpp 0.8.4-5 (universe) from Debian unstable (main) - Daniel Holbach
[Bug 303316] [NEW] Please sync gourmet 0.14.2-1 (universe) from Debian unstable (main). - Nick Ellery
[Bug 290661] Re: uml-utilities don't install from apt - tdflanders
[Bug 303264] Re: German translation error in .desktop file - Tim Fuchs
[Bug 277480] Re: mplayerthumbs 0.5b only works with KDE3 - Launchpad Bug Tracker
[Bug 277480] Re: mplayerthumbs 0.5b only works with KDE3 - Jonathan Thomas
[Bug 277480] Re: mplayerthumbs 0.5b only works with KDE3 - Jonathan Thomas
[Bug 303692] Re: Please sync gpart 0.1h-7 (universe) from Debian unstable (main). - Daniel Holbach

Page 2 (Messages 26 to 50): 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45