234 messages

com.ubuntu.lists.ubuntu-accessibility-bugs [All Lists]

2012 April [All Months]

Page 1 (Messages 1 to 25): 1 2 3 4 5 6 7 8 9 10

[Bug 966845] Re: lucid->precise upgrade wants to remove ubuntu-desktop - Martin Pitt
[Bug 936310] Re: Some applications don't 'auto-show' onboard - marmuta
[Bug 973229] Re: After installed python-pyatspi2 2.4.0+dfsg-0ubuntu2 packaged version, Orca can not possible import pyatspi - Attila Hammer
[Bug 973842] Re: accerciser crashed with ImportError in /usr/lib/pymodules/python2.7/accerciser/icons.py: No module named pyatspi.constants - Apport retracing service
[Bug 973740] Re: package libatk-adaptor-schemas 2.4.0-1ubuntu1 failed to install/upgrade: trying to overwrite '/usr/share/glib-2.0/schemas/org.a11y.atspi.gschema.xml', which is also in package libatk-adaptor 2.2.1-0ubuntu1 - Luke Yelavich
[Bug 978430] [NEW] "Enter" hangs when using it entering password with onboard in lightdm - Launchpad Bug Tracker
[Bug 978430] Re: "Enter" hangs when using it entering password with onboard in lightdm - marmuta
[Bug 958385] Re: Encoding mismatch when mousetweaks is missing - Micah Gersten
[Bug 986602] Re: Universal Access - Big Mouse Pointers - Fabio Marconi
[Bug 981943] Re: unity-panel-service crashed with SIGSEGV in panel_indicator_entry_accessible_get_n_children() - Daniel van Vugt
[Bug 974311] Re: package libatk-adaptor-schemas 2.4.0-1ubuntu2 failed to install/upgrade: a tentar sobre-escrever '/usr/share/glib-2.0/schemas/org.a11y.atspi.gschema.xml', que também está no pacote libatk-adaptor 2.2.2-0ubuntu1 - Ilya Barygin
[Bug 976132] Re: package libatk-adaptor-schemas (not installed) failed to install/upgrade: trying to overwrite '/usr/share/glib-2.0/schemas/org.a11y.atspi.gschema.xml', which is also in package libatk-adaptor 2.2.1-0ubuntu1 - Ilya Barygin
[Bug 990858] Re: package libatk-adaptor-schemas 2.4.0-1ubuntu2 failed to install/upgrade: trying to overwrite '/usr/share/glib-2.0/schemas/org.a11y.atspi.gschema.xml', which is also in package libatk-adaptor 2.2.1-0ubuntu1 - Apport retracing service
[Bug 990885] Re: package brltty 4.3-1ubuntu5 failed to install/upgrade: ErrorMessage: failed to read on buffer copy for md5hash: Input/output error - Michael G. Solomon
[Bug 990885] [NEW] package brltty 4.3-1ubuntu5 failed to install/upgrade: ErrorMessage: failed to read on buffer copy for md5hash: Input/output error - Michael G. Solomon
[Bug 987343] Re: Onscreen keyboard doesn't appear when I logged out - marmuta
[Bug 991318] Re: Onboard window is wider than the screen - Norbert
[Bug 991318] Re: Onboard window is wider than the screen - marmuta
[Bug 991384] [NEW] ERROR:Config: gsettings schema for 'org.onboard.keyboard' is not installed - Norbert
[Bug 991318] Re: Onboard window is wider than the screen - Norbert
[Bug 989653] Re: package libatk-adaptor-schemas 2.4.0-1ubuntu2 failed to install/upgrade: trying to overwrite '/usr/share/glib-2.0/schemas/org.a11y.atspi.gschema.xml', which is also in package libatk-adaptor 2.2.1-0ubuntu1 - Ilya Barygin
[Bug 990488] Re: package libatk-adaptor-schemas 2.4.0-1ubuntu2 failed to install/upgrade: tentative de remplacement de « /usr/share/glib-2.0/schemas/org.a11y.atspi.gschema.xml », qui appartient aussi au paquet libatk-adaptor 2.2.2-0ubuntu1 - Ilya Barygin
[Bug 981140] Re: package libatk-adaptor-schemas (not installed) failed to install/upgrade: trying to overwrite '/usr/share/glib-2.0/schemas/org.a11y.atspi.gschema.xml', which is also in package libatk-adaptor 2.2.1-0ubuntu1 - Luke Yelavich
[Bug 991598] Re: package brltty 4.3-1ubuntu5 failed to install/upgrade: ErrorMessage: dependency problems - leaving unconfigured - Charlie Kravetz
[Bug 992410] [NEW] package libatk-adaptor-schemas (not installed) failed to install/upgrade: trying to overwrite '/usr/share/glib-2.0/schemas/org.a11y.atspi.gschema.xml', which is also in package libatk-adaptor 2.2.1-0ubuntu1 - Adithya Ramesh

Page 1 (Messages 1 to 25): 1 2 3 4 5 6 7 8 9 10