56 messages

com.googlegroups.feedburner-podcasting [All Lists]

2009 February [All Months]

Page 1 (Messages 1 to 25): 1 2 3

Show Notes not appearing - Jay Jay
Help with linking RSS from Feedburner to RSS link in iTunes - mbova7
Re: iTunes not picking up podcast since migrating to Google - pause.com
Re: Wordpress category feed problems - MarBelle
Re: Wordpress category feed problems - MarBelle
Re: Items in my feeds suddenly showing up with "(no title)" in name column - carlito 1
How do I redirect my RSS link from my company's website to Feedburner? - mbova7
Re: Stripping MP3 Links from the Feed - mrsuave
Re: New podcast not on iTunes - MC Lars
URL in podcast blog corrected, but still wrong in feed - choicemom
Transfer a feed - Matt McInerney
Trouble at the mill? - Sean Duran
Re: Now that I have my podcast running...how to do I post a second episode? - 47thanks
Re: Now that I have my podcast running...how to do I post a second episode? - 47thanks
Re: Trouble at the mill? - daniel edwards
Missing episodes in iTunes Store - polle
Re: Missing episodes in iTunes Store - polle
Changes to feed2 and broken stuff - Rowley
Re: Items in my feeds suddenly showing up with "(no title)" in name column - KerryJ-educationau
Re: Could you please help? iTunes not showing new content that I am posting - John Hilton III
Re: Could you please help? iTunes not showing new content that I am posting - John Hilton III
Re: Media Enclosure Not Created - Leatherhead
Re: How do I get my image on the audio file in iTunes? - Leatherhead
Re: Items in my feeds suddenly showing up with "(no title)" in name column - Voices
Media enclosure not created - Barmaley

Page 1 (Messages 1 to 25): 1 2 3