atom feed4 messages in net.sourceforge.lists.courier-coneRe: [cone] Debian package for Cone 0.65
FromSent OnAttachments
Julian MehnleDec 13, 2005 3:44 pm 
Elisa ManaraDec 14, 2005 12:46 am 
mess-mateDec 14, 2005 1:51 am 
Julian MehnleDec 14, 2005 4:46 am 
Subject:Re: [cone] Debian package for Cone 0.65
From:mess-mate (mess@free.fr)
Date:Dec 14, 2005 1:51:59 am
List:net.sourceforge.lists.courier-cone

Elisa Manara <e@entropika.net> wrote: | Julian Mehnle writes: | | >I have created a _basic_ Debian package for Cone 0.65: | > http://files.mehnle.net/software/cone/ | | Hi Julian, | | it works fine on Debian/testing, but the installation fails on Debian/stable,
owing to dependency | errors: | | --> dpkg -i ./cone_0.65-1_i386.deb Selecting previously deselected package
cone. | (Reading database ... 31204 files and directories currently installed.) | Unpacking cone (from ./cone_0.65-1_i386.deb) ... | dpkg: dependency problems prevent configuration of cone: | cone depends on libc6 (>= 2.3.5-1); however: | Version of libc6 on system is 2.3.2.ds1-22. | cone depends on libgcc1 (>= 1:4.0.2); however: | Version of libgcc1 on system is 1:3.4.3-13. | cone depends on libncursesw5 (>= 5.4-5); however: | Version of libncursesw5 on system is 5.4-4. | cone depends on libssl0.9.8; however: | Package libssl0.9.8 is not installed. | cone depends on libstdc++6 (>= 4.0.2-4); however: | Package libstdc++6 is not installed. | cone depends on libxml2 (>= 2.6.21); however: | Version of libxml2 on system is 2.6.16-7. | dpkg: error processing cone (--install): | dependency problems - leaving unconfigured | Errors were encountered while processing: | cone | | Unfortunately I can't test it on Debian/unstable. | Regards, Elisa. | Same for me on Sarge..