atom feed1 message in com.ubuntu.lists.ubuntu-br[Ubuntu-BR] Problemas com eth0 Realte...
FromSent OnAttachments
Murilo Rosa AssunçãoMay 30, 2008 6:03 am 
Subject:[Ubuntu-BR] Problemas com eth0 Realtek Ubuntu 8.04
From:Murilo Rosa Assunção (muri@yahoo.com.br)
Date:May 30, 2008 6:03:14 am
List:com.ubuntu.lists.ubuntu-br

Pessoal estou com problemas de rede. Já andei pesquisando nos fóruns e só achei referência em sites em inglês.

Seguinte: Possuo um Acer Aspire 3100 placa de rede Realtek (RTL-8139...) Sempre conectei no meu trabalho que oferece ips dinamicos, mas após a última atualização do Ubuntu, a placa de rede ficou esquisita. Ele conecta na rede, navega durante um período e depois ele para de trafegar. O endereço ip fica sempre inalterado, mesmo eu zerando através do ifconfig ou apagando o conteúdo dos arquivos /var/lib/dhcp3/dhclient.leases e
dhcliente.eth0.leases /var/run/dhclient.eth0.pid e conectando em outros pontos de rede.

Já coloquei o ipv6 em off, já desinstalei a rede com o purge, até o avahi eu
removi. Com a remoção deste deu uma melhorada mas continua com o mesmo problema.

Para eu navegar de tempos em tempos em tenho que desconectar o cabo, apagar o conteúdo dos arquivos citados acima, e reconectar o cabo para conseguir
navegar por mais uns minutos.

Aguém tem idéia do que pode ser, porque as vezes as soluções em inglês que
encontrei para mim são meio confusas, no fórum ubuntu-br, encontrei a solução do ipv6 em
off.

Mas ainda estou com problemas. Eu conecto pelo windows e tudo fica bem, então
não é a placa de rede.

Agredeço desde já a ajuda.

Murilo R. Assunção

Abra sua conta no Yahoo! Mail, o único sem limite de espaço para
armazenamento! http://br.mail.yahoo.com/