atom feed14 messages in org.apache.incubator.callback-devRe: [VOTE] rename callback to cordova
FromSent OnAttachments
Brian LeRouxNov 22, 2011 10:50 am 
Laurent HassonNov 22, 2011 10:52 am 
Ken WallisNov 22, 2011 10:57 am 
Michael BrooksNov 22, 2011 10:57 am 
Ben PlowmanNov 22, 2011 11:01 am 
Becky GibsonNov 22, 2011 11:03 am 
Abu Obeida BakhachNov 22, 2011 12:16 pm 
Ryan WilloughbyNov 22, 2011 12:38 pm 
Michael BrooksNov 22, 2011 1:10 pm 
ShazronNov 22, 2011 5:06 pm 
Ben PlowmanNov 22, 2011 7:28 pm 
eduardo pelegri-llopartNov 22, 2011 10:36 pm 
Bertrand DelacretazNov 23, 2011 12:29 am 
Ken WallisNov 23, 2011 6:04 am 
Subject:Re: [VOTE] rename callback to cordova
From:Michael Brooks (mich@michaelbrooks.ca)
Date:Nov 22, 2011 10:57:41 am
List:org.apache.incubator.callback-dev

+1 to Cordova with a 'v'

On Tue, Nov 22, 2011 at 10:56 AM, Andrew Lunny <alu@gmail.com> wrote:

+1

On 22 November 2011 10:53, Laurent Hasson <lhas@rim.com> wrote:

With a 'v' or a 'b'? I thought we had left it to a 'b'. +1 either way.

___________________________________________ LDH (Laurent Hasson) Technical Director, BlackBerry Web Platform Research In Motion Email: lhas@rim.com Mobile: 646-460-7066

----------------------------------------------------------------- "That's who you remind me of: an evil Mr. Rogers!" - Simon Phoenix

----------------------------------------------------------------- Sent from my BlackBerry Torch!

----- Original Message ----- From: Brian LeRoux [mailto:b@brian.io] Sent: Tuesday, November 22, 2011 12:51 PM To: call@incubator.apache.org <call@incubator.apache.org

Subject: [VOTE] rename callback to cordova

The subject says it all. If we're going to change it sooner is better. We had rough consensus for Cordova in earlier threads so lets make it official.

+1