atom feed10 messages in com.googlegroups.django-usersRe: pg_get_serial_sequence("unknown",...
FromSent OnAttachments
Federico CapoanoJun 8, 2010 2:46 pm 
Russell Keith-MageeJun 8, 2010 4:51 pm 
Federico CapoanoJun 9, 2010 3:27 am 
Matt HoskinsJun 9, 2010 4:19 am 
Russell Keith-MageeJun 9, 2010 4:20 am 
Matt HoskinsJun 9, 2010 4:28 am 
Federico CapoanoJun 9, 2010 6:52 am 
Matt HoskinsJun 9, 2010 9:23 am 
Federico CapoanoJun 10, 2010 4:26 am 
Russell Keith-MageeJun 10, 2010 5:00 am 
Subject:Re: pg_get_serial_sequence("unknown", "unknown") - revision 13336
From:Russell Keith-Magee ("rus@keith-magee.com)
Date:Jun 10, 2010 5:00:54 am
List:com.googlegroups.django-users

On Thu, Jun 10, 2010 at 7:26 PM, Federico Capoano <neme@libero.it> wrote:

Yea, you're right, thank you so much guys.

I downloaded django 1.2.1 stable and put that for the moment.

When I'll have time I will upgrade postgres.

FYI - I've just reverted r13328, so the 1.2 branch will support Postgres 7.4 again. However, Django 1.3 will be formally dropping support for Postgres 7.4, and imposing a Postgres 8.0 minimum version.

Yours, Russ Magee %-)