atom feed27 messages in org.apache.lucene.solr-devSolr 1.5 or 2.0?
FromSent OnAttachments
Yonik SeeleyNov 19, 2009 6:31 am 
Paul BorgermansNov 19, 2009 7:00 am 
Mark MillerNov 19, 2009 8:11 am 
Bill AuNov 19, 2009 9:42 am 
Yonik SeeleyNov 19, 2009 5:22 pm 
Mark MillerNov 19, 2009 5:36 pm 
Mattmann, Chris A (388J)Nov 19, 2009 6:05 pm 
Mark MillerNov 19, 2009 9:58 pm 
Ryan McKinleyNov 19, 2009 10:04 pm 
Mark MillerNov 19, 2009 10:58 pm 
Grant IngersollNov 23, 2009 2:32 pm 
Kay KayNov 23, 2009 2:36 pm 
Lance NorskogNov 23, 2009 2:54 pm 
Mark MillerNov 23, 2009 2:56 pm 
Paul BorgermansNov 23, 2009 3:03 pm 
Chris HostetterNov 23, 2009 3:39 pm 
Chris HostetterNov 23, 2009 3:48 pm 
Mattmann, Chris A (388J)Nov 23, 2009 4:34 pm 
Colin HynesNov 24, 2009 6:07 am 
Grant IngersollNov 24, 2009 6:22 am 
Colin HynesNov 24, 2009 6:29 am 
Chris HostetterNov 25, 2009 11:30 am 
Ryan McKinleyNov 25, 2009 11:54 am 
Ryan McKinleyNov 25, 2009 11:59 am 
Chris HostetterNov 25, 2009 12:09 pm 
Mattmann, Chris A (388J)Nov 25, 2009 12:15 pm 
Colin HynesNov 25, 2009 1:22 pm 
Subject:Solr 1.5 or 2.0?
From:Yonik Seeley (yon@lucidimagination.com)
Date:Nov 19, 2009 6:31:49 am
List:org.apache.lucene.solr-dev

What should the next version of Solr be?

Options: - have a Solr 1.5 with a lucene 2.9.x - have a Solr 1.5 with a lucene 3.x, with weaker back compat given all of the removed lucene deprecations from 2.9->3.0 - have a Solr 2.0 with a lucene 3.x

-Yonik http://www.lucidimagination.com