atom feed3 messages in org.kde.rekonq[rekonq] Review Request: Change webTa...
FromSent OnAttachments
David NarváezSep 2, 2011 5:08 am 
Pierre RossiSep 2, 2011 8:49 am 
Commit HookSep 2, 2011 8:22 pm 
Subject:[rekonq] Review Request: Change webTab Variable Name to tabToStop
From:David Narváez (davi@computer.org)
Date:Sep 2, 2011 5:08:57 am
List:org.kde.rekonq

----------------------------------------------------------- This is an automatically generated e-mail. To reply, visit: http://git.reviewboard.kde.org/r/102521/

-----------------------------------------------------------

Review request for rekonq.

Summary

-------

Just for a matter of code clarity, I'd like to propose this patch to change the
name of the variable in webStop slot to avoid name collision with the webTab
method in the same MainView class.

Diffs

-----

src/mainview.cpp ef4cfa7

Diff: http://git.reviewboard.kde.org/r/102521/diff

Testing

-------

Thanks,

David