atom feed4 messages in com.ubuntu.lists.ubuntu-es¿Posible bug en el módulo sata?
FromSent OnAttachments
Santiago González HerreroMar 23, 2010 9:38 am 
David BallesterMar 23, 2010 10:23 am 
Santiago González HerreroMar 23, 2010 12:22 pm 
Santiago González HerreroMar 23, 2010 12:58 pm 
Subject:¿Posible bug en el módulo sata?
From:Santiago González Herrero (prof@gmail.com)
Date:Mar 23, 2010 9:38:57 am
List:com.ubuntu.lists.ubuntu-es

Hola a todos.

Tengo un portátil acer en el que está instalado Ubuntu 9.10 de 32 bits con el kernel actualizado a los últimos parches.

El caso es que, pese a funcionar aparentemente correcto, me encuentro el piloto del disco duro demasiado tiempo encendido, y en los logs me aparece contínuamente el siguiente grupo de mensajes.

------------------------------ Mar 23 17:32:15 trasgu kernel: [ 2002.236086] ata3.00: configured for PIO0 Mar 23 17:32:15 trasgu kernel: [ 2002.240224] ata3: EH complete Mar 23 17:32:20 trasgu kernel: [ 2007.508073] ata3.00: qc timeout (cmd 0xa0) Mar 23 17:32:20 trasgu kernel: [ 2007.508131] ata3: hard resetting link Mar 23 17:32:21 trasgu kernel: [ 2007.996098] ata3: SATA link up 1.5 Gbps (SStatus 113 SControl 310) Mar 23 17:32:21 trasgu kernel: [ 2008.028226] ata3.00: configured for PIO0 Mar 23 17:32:21 trasgu kernel: [ 2008.030343] ata3: EH complete

-----------------------------

Tengo los logs hasta arriba de estos mensajes. Es una contínua repetición de este error.

¿Alguien me puede dar una pista? ¿Puedo necesitar pasarle algún parámetro al kernel en el arranque?

gracias por vuestras respuestas.

Un saludo.