atom feed4 messages in org.template-toolkit.templates[Templates] Recommended Apache/ModPer...
FromSent OnAttachments
Oleg BurlacaJul 26, 2008 6:16 am 
Mihai BazonJul 26, 2008 6:28 am 
Oleg BurlacaJul 26, 2008 6:34 am 
Mihai BazonJul 26, 2008 6:42 am 
Subject:[Templates] Recommended Apache/ModPerl/Perl for TT
From:Oleg Burlaca (obur@neonet.md)
Date:Jul 26, 2008 6:16:00 am
List:org.template-toolkit.templates

Hello,

I'd like to know which versions of Apache/ModPerl/Perl are recommended by TT users for production use ? As mod_perl2.0.4 have support for perl 5.10, I wonder if any is using Apache2.2.9 + mod_perl2.0.4 + perl5.10 + TT in production ?

or it's safer to stay on 5.8.8 ?

Thanks.