atom feed14 messages in org.apache.incubator.callback-dev[VOTE] rename callback to cordova
FromSent OnAttachments
Brian LeRouxNov 22, 2011 10:50 am 
Laurent HassonNov 22, 2011 10:52 am 
Ken WallisNov 22, 2011 10:57 am 
Michael BrooksNov 22, 2011 10:57 am 
Ben PlowmanNov 22, 2011 11:01 am 
Becky GibsonNov 22, 2011 11:03 am 
Abu Obeida BakhachNov 22, 2011 12:16 pm 
Ryan WilloughbyNov 22, 2011 12:38 pm 
Michael BrooksNov 22, 2011 1:10 pm 
ShazronNov 22, 2011 5:06 pm 
Ben PlowmanNov 22, 2011 7:28 pm 
eduardo pelegri-llopartNov 22, 2011 10:36 pm 
Bertrand DelacretazNov 23, 2011 12:29 am 
Ken WallisNov 23, 2011 6:04 am 
Subject:[VOTE] rename callback to cordova
From:Brian LeRoux (b@brian.io)
Date:Nov 22, 2011 10:50:54 am
List:org.apache.incubator.callback-dev

The subject says it all. If we're going to change it sooner is better. We had rough consensus for Cordova in earlier threads so lets make it official.

+1