atom feed31 messages in org.apache.incubator.callback-devRe: [VOTE] rename callback to cordova
FromSent OnAttachments
Brian LeRouxNov 22, 2011 10:50 am 
Joe BowserNov 22, 2011 10:51 am 
Filip MajNov 22, 2011 10:52 am 
Laurent HassonNov 22, 2011 10:52 am 
Simon MacDonaldNov 22, 2011 10:53 am 
Andrew LunnyNov 22, 2011 10:56 am 
Ken WallisNov 22, 2011 10:57 am 
Michael BrooksNov 22, 2011 10:57 am 
Ben PlowmanNov 22, 2011 11:01 am 
Becky GibsonNov 22, 2011 11:03 am 
ShazronNov 22, 2011 11:04 am 
Patrick MuellerNov 22, 2011 11:06 am 
Abu Obeida BakhachNov 22, 2011 12:16 pm 
Ryan WilloughbyNov 22, 2011 12:38 pm 
Steven GillNov 22, 2011 12:39 pm 
Ben PlowmanNov 22, 2011 12:45 pm 
Steven GillNov 22, 2011 12:46 pm 
Bertrand DelacretazNov 22, 2011 1:06 pm 
Michael BrooksNov 22, 2011 1:10 pm 
Ross GardlerNov 22, 2011 1:29 pm 
RUDD, BrettNov 22, 2011 2:09 pm 
eduardo pelegri-llopartNov 22, 2011 4:23 pm 
ShazronNov 22, 2011 5:06 pm 
Ben PlowmanNov 22, 2011 7:28 pm 
Laurent HassonNov 22, 2011 9:27 pm 
eduardo pelegri-llopartNov 22, 2011 10:36 pm 
VirasNov 22, 2011 10:56 pm 
Bertrand DelacretazNov 23, 2011 12:29 am 
Ken WallisNov 23, 2011 6:04 am 
Brian LeRouxNov 28, 2011 2:43 pm 
Jukka ZittingNov 29, 2011 3:08 pm 
Subject:Re: [VOTE] rename callback to cordova
From:Laurent Hasson (lhas@rim.com)
Date:Nov 22, 2011 10:52:59 am
List:org.apache.incubator.callback-dev

With a 'v' or a 'b'? I thought we had left it to a 'b'. +1 either way.

___________________________________________ LDH (Laurent Hasson) Technical Director, BlackBerry Web Platform Research In Motion Email: lhas@rim.com Mobile: 646-460-7066

----------------------------------------------------------------- "That's who you remind me of: an evil Mr. Rogers!" - Simon Phoenix

----------------------------------------------------------------- Sent from my BlackBerry Torch!

----- Original Message ----- From: Brian LeRoux [mailto:b@brian.io] Sent: Tuesday, November 22, 2011 12:51 PM To: call@incubator.apache.org <call@incubator.apache.org> Subject: [VOTE] rename callback to cordova

The subject says it all. If we're going to change it sooner is better. We had rough consensus for Cordova in earlier threads so lets make it official.

+1