atom feed3 messages in com.googlegroups.habari-users[habari-users] Re: Cant install
FromSent OnAttachments
CRiSMDQJul 26, 2009 5:51 pm 
Michael C. HarrisJul 26, 2009 6:08 pm 
CrisJul 26, 2009 6:25 pm 
Subject:[habari-users] Re: Cant install
From:Cris (cris@gmail.com)
Date:Jul 26, 2009 6:25:51 pm
List:com.googlegroups.habari-users

You are right, i just compiled with 5.2.10 when added PDO support. Will try with a provious version.

Regards

El 26/07/2009, a las 10:08p.m., Michael C. Harris escribió:

2009/7/27 CRiSMDQ <cris@gmail.com>:

I cant install habari, all i get is a blank page with this text:

Warning: curl_setopt() [function.curl-setopt]: the provided file handle is not writable in system/classes/curlrequestprocessor.php line 75

Fatal error: Call to a member function get_results() on a non-object in /home/beckhost/public_html/blog/system/classes/db.php on line 245

Looks like habari only managed to create the htaccess file and stop. The requeriments.php file says i can install habari, so i dont know what to do now.

What version of PHP are you using ? I suspect 5.2.10 or 5.3. It seems the latest PHP releases have introduced CURL bugs that we might have to work around.