atom feed2 messages in org.apache.hc.httpclient-usersRe: Is commons-httpclient-2.0.2.jar c...
FromSent OnAttachments
vije...@wipro.comSep 10, 2007 4:42 am 
David J. M. KarlsenSep 13, 2007 2:32 pm 
Subject:Re: Is commons-httpclient-2.0.2.jar compatible with WebSphere 6.0?
From:David J. M. Karlsen (dav@davidkarlsen.com)
Date:Sep 13, 2007 2:32:34 pm
List:org.apache.hc.httpclient-users

vije@wipro.com skrev:

Is commons-httpclient-2.0.2.jar compatible with WebSphere 6.0?

Can't see any reason why it shouldn't be, but I'd recommend the latest release: 3.1. I'm using 3.1 with websphere 6.1 - and haven't had any problems with that - even with SSL.