atom feed4 messages in org.netbeans.contrib.issues[Bug 187821] New: Can install 3.0.3 i...
FromSent OnAttachments
pb...@netbeans.orgJun 18, 2010 11:10 pm 
dp...@netbeans.orgJul 21, 2010 3:17 am 
rcha...@netbeans.orgFeb 25, 2011 10:02 am 
pb...@netbeans.orgFeb 27, 2011 5:09 am 
Subject:[Bug 187821] New: Can install 3.0.3 in NetBeans 6.9
From:pb...@netbeans.org (pb@netbeans.org)
Date:Jun 18, 2010 11:10:11 pm
List:org.netbeans.contrib.issues

http://netbeans.org/bugzilla/show_bug.cgi?id=187821

Attempting to install portal pack 3.0.3 in NetBeans 6.9. Error message: Some plugins require plugin Editor Library to be installed. The plugin Editor Library is requested in version >= 1.29.1 (release version 1) but only 2.10.1.10.2 (of release version different from 1) was found. The following plugin is affected:       Portal Pack Common Palette Library