atom feed3 messages in org.kde.rekonqRe: [rekonq] Review Request: Change w...
FromSent OnAttachments
David NarváezSep 2, 2011 5:08 am 
Pierre RossiSep 2, 2011 8:49 am 
Commit HookSep 2, 2011 8:22 pm 
Subject:Re: [rekonq] Review Request: Change webTab Variable Name to tabToStop
From:Commit Hook (nu@kde.org)
Date:Sep 2, 2011 8:22:32 pm
List:org.kde.rekonq

----------------------------------------------------------- This is an automatically generated e-mail. To reply, visit: http://git.reviewboard.kde.org/r/102521/#review6248

-----------------------------------------------------------

This review has been submitted with commit
034ee74aee88e02fc96c2fe79a83ba3445e99d8a by David E. Narváez to branch master.

- Commit

On Sept. 2, 2011, 12:08 p.m., David Narváez wrote:

----------------------------------------------------------- This is an automatically generated e-mail. To reply, visit: http://git.reviewboard.kde.org/r/102521/

-----------------------------------------------------------

(Updated Sept. 2, 2011, 12:08 p.m.)

Review request for rekonq.

Summary

-------

Just for a matter of code clarity, I'd like to propose this patch to change the
name of the variable in webStop slot to avoid name collision with the webTab
method in the same MainView class.

Diffs

-----

src/mainview.cpp ef4cfa7

Diff: http://git.reviewboard.kde.org/r/102521/diff

Testing

Thanks,