"Anne van Kesteren" <ann...@opera.com>
On Wed, 17 May 2006 15:19:46 +0200, Lachlan Hunt
I like match() too because it's much shorter than
Shortness should not be a motivatio, clear and unambiguous is the aim for
DOM names, if you want short in your application, wrap the function, it's
The shortest name should represent the most efficient method imho.
Crazy notion, names should be clear, not short for efficiency.