atom feed13 messages in org.apache.lenya.userRe: Xopus
FromSent OnAttachments
Marc-André GROSYApr 19, 2005 3:57 am 
Gregor J. RothfussApr 19, 2005 4:41 am 
Marc-André GROSYApr 19, 2005 5:00 am 
Marc-André GROSYApr 20, 2005 3:11 am 
Michael WechnerApr 20, 2005 4:26 am 
Marc-André GROSYApr 20, 2005 4:59 am 
Michael WechnerApr 20, 2005 5:30 am 
Marc-André GROSYApr 20, 2005 5:52 am 
Gregor J. RothfussApr 20, 2005 9:33 am 
Michael WechnerApr 20, 2005 12:39 pm 
Gregor J. RothfussApr 20, 2005 12:46 pm 
Michael WechnerApr 20, 2005 1:58 pm 
Michael WechnerApr 20, 2005 2:01 pm 
Subject:Re: Xopus
From:Gregor J. Rothfuss (gre@apache.org)
Date:Apr 19, 2005 4:41:59 am
List:org.apache.lenya.user

Marc-André GROSY wrote:

Hi, When I launch Xopus in Lenya there is the follow message : Lenya is expecting an @XOPUS:CONTEXT@ (e.g. Xopus-2.1.66) directory within your
@XOPUS:PATH@ (e.g. webapps/ROOT) directory. @XOPUS:CONTEXT@ and @XOPUS:PATH@ are
configured within your local.build.properties (xopus.context resp. xopus.path).
The path is relative to usecase.xmap. Also don't forget to patch the files
within the xopusPlugins directory (cmsdriver.js, etc.) according to the Apache
Lenya documentation.

Anyone has an idea ?

did you set these values in your local.build.properties file?