[demux] that was in jMax, and actually it was called [demux] in
before, but there's a conflict with the alias [demux] of the
class in Zexy, which takes args more like [unpack] than like [gate].
oh, another name-clash in one of my libs... (probably the IEM should get the
nameclashing award), i hope it has been there before the GridFlow version.
as for the "weird" [unpack]-behaviour, i chose to do so because of readability:
as long as objects are not resizable, a [demux] with 20 outlets is rather hard
to read if there is not some mechanism to make it wider than 8 characters.
but i really could make it compatible with a single-argument [demux] (as i
suppose, nobody has a demulitplexer with just one outlet...)
are there any functional differences (as i always thought, that zexy's
[demultiplex] does exactly what a demultiplexer should do: demultiplex a
data-stream to one of many outputs)