atom feed3 messages in net.sourceforge.lists.smartmontools-supportRe: [smartmontools-support] Problem w...
FromSent OnAttachments
Yuriy VeremchukMay 10, 2010 11:25 am 
Yuriy VeremchukMay 12, 2010 5:35 am 
Alexander ShaduriMay 12, 2010 7:01 am 
Subject:Re: [smartmontools-support] Problem with 3ware controllers on Solaris
From:Alexander Shaduri (asha@gmail.com)
Date:May 12, 2010 7:01:22 am
List:net.sourceforge.lists.smartmontools-support

Hello,

On Wed, 12 May 2010 15:35:44 +0300 Yuriy Veremchuk <cybe@gmail.com> wrote:

We use OpenSolaris with 9650SE-24M8 disks controller

I think the error message smartctl gives is quite self-descriptive:

3ware Escalade Controller command routine escalade_command_interface() NOT IMPLEMENTED under Solaris. Please contact smar@lists.sourceforge.net if you want to help in porting smartmontools to Solaris.

Basically, 3ware is not supported under smartmontools. You may have better luck with tw_cli command, but I can't help you there because I'm not familiar with it.

Cheers, Alexander